Logo Image






GM6 Vista Compatability Tool By: Mark Overmars
Games created with Game Maker versions 6.0 and 6.1 are not compatible with Windows Vista. The best you can do is upgrade to version 7.0 of Game Maker before you create the final version of your game.

However, if this is impossible, there is a little tool to convert games created with versions 6.0 and 6.1 into a file that is compatible with WIndows Vista. The tool is contained in the attached zip file.

Please understand that this tool is provided AS IS without any warranty. It is just a quick hack and should be used with care. Always first make a copy of your game.

Please realise that you are not allowed to redistribute converted games unless you are the creator or copyright holder of the original game.

Mark Overmars

Update History
 
No History
 
[O] Created: Dec 5 2007, 12:34 AM
[O] Updated: Never
[O] File Size: 1.54MB
[O] Views: 9082
[O] Downloads: 1284
View / Download

Comments
No comments have been left.
Pages: | Last Unread


All Nintendo material is © Nintendo. M:FM does not own any user-submitted content, which is © the submitter or a third party. All remaining material is © M:FM. M:FM is a non-profit site. All material is available on this site for the intention of fair-use parody works, and not copywright infringement. Please read the Disclaimer.

Powered By: Taloncrossing SMS v0.8.4, © 2007 Taloncrossing.com